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Introduction 
 
What is PowerPoint? 
PowerPoint is an easy-to-use presentation software package that allows the user 
to create computer-driven slideshows. In PowerPoint you can put pictures, text, 
charts and even animation into your “slides”.  
 
You can advance slides one by one, just like you would in a traditional slide 
show, and by connecting your computer to an LCD data projector you can project 
your presentation just as you would with a slide projector. PowerPoint is part of 
Microsoft Office and is available on both Mac’s and PC’s. 
 
Using the Visual Resources Collection equipment 
Faculty and Art history students can use the flatbed and slide scanners in  the 
VRC (CWAC 261) to create images for presentations. Visual Resources staff can 
also inspect your personal laptop to make sure that you have the necessary 
video port, and that it is compatible with data projectors in CWAC. We suggest 
that you call ahead to make an appointment (2-5048) or email 
(gtuchel@uchicago.edu). The VRC staff can help you (or can direct you to other 
appropriate help) with imaging and presentation questions. 
 
Imaging Tips 
Scan or collect all your images into a single folder on your computer before you 
begin making your PowerPoint lecture. PowerPoint will correctly scale images; it 
will save images within the program in a new format (.ppt). Your original scans 
will not be converted, and it is good to save those for future uses in higher 
resolution/ larger file sizes (e.g. in their original size, whatever that is.) It is 
easiest and most efficient to batch process 1024 x 768 jpegs for PowerPoint use. 
You can also create 1024 x 768 segments of larger files as details. PowerPoint 
can accept images in .jpg, .tif, .gif and other formats. Normally, you will use 
PowerPoint set to 1024 x 768 pixels and 16 bit colors for best results.  
 
All images from the VRC Online Images are 1220 pixel jpegs. 
 
 
The following instructions and screen shots are from newer (2000+) versions of 
PowerPoint for the PC. 



 

Opening PowerPoint 
From the Start menu select Microsoft PowerPoint. 
PowerPoint will open and will automatically prompt you to create a new 
presentation or open an existing one. Select a Blank presentation. 

 
 

Creating Your First Slide 
Now, you will be prompted to create your first slide. 
You must choose an autolayout for your slide. 
Select the Blank layout by clicking on it once. 

 
 
You now have your first slide displayed on the screen. 



Adding a Background (color) to Your Slide 
From the Format menu on top toolbar select Background… 
In the Background dialogue box click on the pull down menu to see your color 
options. If you like one of the 
square color samples, 
click on it once. If you                 
don't like any of the 
colors shown, then, 
click on More Colors... 
In the Colors dialogue box 
choose the Standard tab. 
Click on the color that 
you like and click OK. 
Now you are back in the 
Background dialogue 
box. 
If you want to apply this 
color to the background 
of ALL YOUR SLIDES 
click Apply to all. 
If you just want to apply this 
background color to the current 
slide click Apply.  
It is recommended for image 
presentations that the background color be solid black and the text be white. You 
can change text color the same way by selecting your text boxes, going to the 
Format menu and selecting Font then changing the color in the Color dropdown 
menu. 
 

 



Inserting a Picture into Your Slide 
Click the Insert menu, 
 then rest your mouse on 
 the Picture selection until  
you see the fly-out menu  
pictured below. You will be  
inserting a picture from a file (your 
folder of images), so select 
From File... on the fly-out menu. 
In the Insert Picture dialogue box 
 use the Look in: drop down menu 
 to find your folder. Select your  
picture file by clicking on it. 
Click on the Insert button to 
insert your picture. You can 
also simply use the icon in the 
bottom toolbar. 
 

 
 



Adjusting Your Picture (size and position) 
 
Size 
First, select your picture 
by clicking on it once. You will  
see the circular “handle bars”  
outlining the image. 
To enlarge or make the image 
smaller, simply  position your mouse 
over a corner circle. It will change 
to a double-headed arrow; click 
and drag. Important: Always use  
a “corner” handle and drag  
diagonally. This will maintain the 
aspect ratio of the image and not  
distort it. (The image will distort if 
you drag the center handles up and 
down). If you select the top green 
circle, it will allow you to rotate the image. 
Position 
Make sure your object is selected (the “handle bars” should be showing). When 
you move your cursor into the center of the image, it will turn into a 4-headed 
arrow. Now you can move the entire image around on your slide; simply click and 
drag the picture to the desired location. You can also use your keyboard arrow 
keys to nudge the object up and down and side to side. 
 

Adding additional images to a slide 
Repeat the steps to insert an image, while still working on the same slide. Both 
images can be moved and resized until they look good together. 
 
 

Adding additional new slides 
On your Standard Toolbar (the top toolbar) click the New Slide button or from the 
Insert menu select New Slide. 
Select the Blank Slide from  
Choose an AutoLayout  sidebar. 
 
 
 
 

 

 



Acquiring a whole folder of images 
For older versions (pre 2003) of PowerPoint for the PC, there is a download 
called PhotoAlbum which you can use to acquire your entire image folder, 
making one slide for each image automatically. Go to 
http://www.microsoft.com/downloads/details.aspx?FamilyID=55D24B47-C828-
4141-A8DE-9A459C63DB1A&displaylang=en 
(or search Microsoft’s Download site for “photo album”).  

Acquiring folder: “Photo Album” Feature 
This feature is now built in to PowerPoint PC versions 2003+. Go to the Insert 
menu, and select  Picture  New Photo Album. 
 

 
 
 This will open up a dialog box. Select  
“File/ Disk” button and locate the file  
folder which you want to import. Open  
the folder and select all the items (click 
on them using mouse and the shift key). 
Now click on the Insert button. (See first  
Image below.) 
 



 
 
Select (highlight) images and click “Insert” button 
 



 
 
You should now see the dialog box above.  Make sure “Fit to slide” is selected in 
the Picture layout box, and click on the Create button. 
You will now have one slide for each image file, sized to the slide. It also creates 
a title slide. Simply select that slide in the left slide view column, go to the top 
toolbar and select Edit Delete Slide. 
To change all the backgrounds to black, simply choose follow the steps outlined 
above for Adding a Background (color) to Your Slide and “Apply to all”. 
 

Saving Your Presentation 
Select Save under the File menu. 
In the Save in: drop down menu find the folder and/or disk in which you want to 
save your file. Once the correct location is showing in the Save in: drop down 
menu, type the name of your presentation in the File name: box. 
Click on Save to save your presentation.  
Hint: You can (and probably should) save both the original image folders and 
your finished PowerPoint lectures. Keep just the current lecture or two on your 
computer, and store the others “offline” on CD’s or other storage media or central 
storage. Redundant backup copies are always a good idea. 
 



Viewing Your Slides / Presentation 
There are three view choices in PowerPoint: Normal View, Slide 
Sorter View, and Slide Show (from current slide) View.  You can 
access these views under the View Menu at top or by clicking 

on the view icons at the lower left hand side of the window.   
Normal View 
This is the main view window. In this view you can easily edit your slide, create 
a background color, insert a picture, format a picture, insert text and/or format 
text. 
Slide Sorter View 
This view shows thumbnails of every slide in your presentation, like a light table. 
You can move slides around (click once and highlight, then drag), delete slides 
and choose where to add new slides.  
Double clicking on a thumbnail will take you back to the main view to edit that 
slide. The left-hand column in the Normal View works the same way, but this 
view gives you a much larger work area, handy if you have many slides. 
Slide Show View (from current slide) 
You can view your slides just as they will appear during a presentation. Each 
slide will cover the entire surface of your computer’s screen. Click your mouse to 
proceed to the next slide, or use the computer’s arrow keys to go back and 
forward. At the end of the presentation, click once on your last slide to 
return to your previous view, or hit the Escape key on your computer. To view the 
whole show from the beginning, you can also use Slide Show  View show from 
the top toolbar. If you select this (instead of the toolbar icon), you will see a small 
triangular tool in the lower left. Click on this and it will give you other options. 

Moving Slides Around Within the Presentation 
In the Slide Sorter view click once the slide to select/ highlight it. Now drag and 
release where you want your slide to go.  You will see a thin line appear as you 
move your cursor—this indicates where the slide will appear when you release 
your mouse button. You can also do this in the left sidebar of the Normal View. 
 

Adding Text to Your Slide (Text Box) 
In Normal View, on the top toolbar, select Insert menu Text Box. 
Or on the bottom Drawing Toolbar click on the Text Box button. 
Your mouse pointer will turn into an upside down cross. 
Click and drag your mouse to create a Text Box. If your box shape isn’t perfect, 
don’t worry. You can always adjust the size and placement later. 
Inside your new Text Box, you will see a blinking cursor. Go ahead and start 
typing. To get a new line hit the Enter key just as you would normally do in a 
word processing program. 
Formatting Text 
Within the Text Box highlight the text that you want to format. 
Format the text just as you would in Microsoft Word. Select Font from the 



Format menu or use the various buttons on the Formatting toolbar to format your 
text. (Hint: If you don’t see your text, make sure the font color is white against a 
black background highlight it—go to FormatFont(font dialog box)color 
Adjusting Your Text Box (size & position) 
Moving and adjusting the text box works the same as sizing and moving images. 
 

Adding Speaker Notes to Your Slide 

 
 
Click where it says “Click to add notes.” 
(You may need to enlarge the view a little to see this clearly. Use the Zoom button 
on the top Standard toolbar to adjust the view. Click into notes, then View Zoom) 
You should now see a cursor in the Speaker Notes Text Box. Go ahead and start 
typing your notes. These will not show up in your presentation. 
 

Printing Your Speaker Notes 
From the File menu select Print… 
In the Print what: drop down menu choose Notes Pages. Click OK to print. 
Your slides will print out one per page with your speaker notes underneath. 
 

Printing Options 
To print your presentation, choose Print… from the File menu. Most of the 
printing options are very similar to what you would find in Microsoft Word. 
However, the Print what: drop down menu gives you a number of options unique 
to PowerPoint. They are described below: 
Slides 
Just like it sounds, this option will print one slide per page. 
Handouts--2 slides per page, 3 slides per page and 6 slides per page 
Again, just like it sounds, this option will print two, three or six slides per page. 
Notes Pages 
Slides will print out one per page with your speaker notes underneath. 
Outline View 
This will print out your presentation as it appears in the Outline View. 
 
 



Frequently Asked Questions? 
 
Why would I want to use PowerPoint instead of a traditional slideshow? 
 There are some benefits to creating a PowerPoint presentation. Once you 
have your images scanned and saved you can view them anytime, anywhere--
you won’t need the use of slide projectors to check your presentation--just run 
your PowerPoint show on any computer with PowerPoint software. You won’t 
need to wait to have slides made and developed, and you can easily put images 
from the web into your presentation. You can also mount your PowerPoint shows 
on the web—just “save as Web page.” 
 PowerPoint also has some extra features that may or may not be relevant 
to you and your students, for example, the ability to use animation, play a very 
short digital movie clip, the ability to easily add text to a slide, and the ability to 
create automatically updateable charts. 
 At the same time, using any type of digital method for your presentation 
does require some extra time and forethought. ALWAYS BACK UP YOUR 
FILES. Remember to plan ahead, and make sure that all the equipment you will 
need is available. You don’t need to be afraid to give a digital presentation, but 
you do have to plan accordingly. 
 
What are all these other slide layout options? 
Microsoft created a variety of prefab layouts for common slide set-ups, such as a 
“Title” slide, a slide with a heading and a bulleted list, and a slide with a heading 
and two columns of text. Many of these slides are not necessary in an arts 
related presentation, so they are not covered here; however, you may find some 
of them useful for conference talks, etc. 
 
If I can only view one PowerPoint slide at a time, how do I view more 
than one image at the same time? 
You can insert multiple images into a slide. If you want to compare two art works 
or two views of the same work, simply insert both pictures into the same slide. 
Both images can be moved, adjusted and changed in size until they look good 
together. 
 
How do I delete a slide? 
In the Slide Sorter View, select the slide you want to delete by clicking on it once. 
A thick blue border will outline the slide, indicating that it is selected. From the 
Edit menu select Delete Slide. Your selected slide will now be deleted. You can 
undo the delete by selecting Undo from the Edit menu. 
 
Won’t my images look fuzzy or pixilated when the projector enlarges 
them? 
Actually, what you see on your screen (in slide show mode) is what you will get in 
your digital projection. As long as the image looks good on your screen, it will 
look good projected. Bear in mind that there is a color shift with most projectors 



at this time, but it is usually within acceptable bounds. In some large auditoriums, 
the image may look pixilated up front from the speaker’s podium, but is usually 
fine seen from the student’s seats. 
 
What if I want to use a picture that I found on the web? 
On the web page with the image, right click on the picture you want to use. 
Choose Save Picture As… Choose where you want to save the image and type in a 
file name (just as you would with any Windows save).  
 
How can I check the size of my presentation file? 
From PowerPoint go to the File menu and select Properties. Under the General tab, 
it will list the size. 


